Opened 15 years ago

Closed 15 years ago

Last modified 15 years ago

#1586 closed defect (duplicate)

COMI: Part III frozen

Reported by: SF/malversan Owned by:
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Monkey Island 3

Description

Impossible to go past the scene III song, since the song
is never sung. Past the first lyric selection you make for
the song, pirates go dancing and the song without lyrics
is heard... forever: The game is frozen.

Playing COMI (Spanish talkie version) with ScummVM
0.6.0 under Windows XP SP1 with DirectX 9.0a.

May be related to the fact that the song "The pirate I
was meant to be" seems to have been cut in
international versions of the game? I found related
information in MixNMojo iMuse tools page
(http://imuse.mixnmojo.com/tools.shtml), in the
explanation of a CMI Patch for this song.

Currently, I'm playing COMI (Spanish version) without
ScummVM, since it's not possible to continue beyond
this "frozen" song scene, and savegames of the original
version aren't compatible with ScummVM.

I have attached a saved game of the point where the
game gets stuck.

Thanks in advance.

Ticket imported from: #930855. Ticket imported from: bugs/1586.

Attachments (1)

comi.s03 (56.0 KB) - added by SF/malversan 15 years ago.
Saved game before the song. Impossible to go past here.

Download all attachments as: .zip

Change History (4)

Changed 15 years ago by SF/malversan

Attachment: comi.s03 added

Saved game before the song. Impossible to go past here.

comment:1 Changed 15 years ago by SF/malversan

Priority: normalhigh
Summary: COMI: Scene III frozenCOMI: Part III frozen

comment:2 Changed 15 years ago by fingolfin

Duplicate of bug #929650

comment:3 Changed 15 years ago by fingolfin

Priority: highnormal
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.