Opened 16 years ago

Closed 16 years ago

#1577 closed defect (invalid)

COMI: Lockup when picking up glue in Voodoo house

Reported by: fingolfin Owned by: fingolfin
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Monkey Island 3

Description

Seems to occur with latest CVS as well as the 0.6.0 branch.

When I enter the house of the voodoo lady, and then try to pick up
the glue on the ground, the game "freezes". I can still use the F5
menu to load a new game state, but otherwise, no actions appear
to be possible. This used to work fine.
Picking up the pin works fine, too.

Ticket imported from: #929088. Ticket imported from: bugs/1577.

Change History (2)

comment:1 by fingolfin, 16 years ago

Owner: set to fingolfin
Resolution: invalid
Status: newclosed

comment:2 by fingolfin, 16 years ago

Apparently this was caused by a broken savegame.

Note: See TracTickets for help on using tickets.