Opened 15 years ago

Closed 15 years ago

Last modified 15 years ago

#1561 closed defect (duplicate)

COMI: volume setting doesn't work

Reported by: SF/as-33 Owned by: aquadran
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Monkey Island 3

Description

The volume setting doesn't work correctly; the "master"
and "sfx" settings are ignored, the "music" setting
affects both sfx and music. I think speech/sfx is too
loud compared to the music.

ScummVM 0.6.0 (Mar 18 2004 00:48:25) (Linux)
Features compiled in: Vorbis MP3 ALSA zLib MPEG2

Ticket imported from: #922780. Ticket imported from: bugs/1561.

Change History (5)

comment:1 by SF/as-33, 15 years ago

Summary: CMI: volume setting doesn't workCOMI: volume setting doesn't work

comment:2 by fingolfin, 15 years ago

I think this is a duplicate of bug #900366. Aquadran?

comment:3 by fingolfin, 15 years ago

Owner: set to aquadran
Resolution: duplicate

comment:4 by aquadran, 15 years ago

yep, it's duplicated

comment:5 by aquadran, 15 years ago

Status: newclosed
Note: See TracTickets for help on using tickets.