Opened 15 years ago

Closed 15 years ago

#1553 closed defect (worksforme)

FT: can't get Solid Booster from biker

Reported by: SF/aperezbios Owned by: sev-
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Full Throttle

Description

The attached save file, which automatically kills the
biker you ride by (I pressed shift-V to activate this
cheat) causes the biker with the booster which you need
to kill to successfully cross the bridge to be
unkillable. You can knock him off the bike, but the
video which plays once he is knocked is not correct; It
plays the same click over and over ad infinitum and
also does other strange things once you knock the guy
off. You do not get the booster as you should, nor are
you able to stop him from being drug behind you in the
FMV unless you either press escape or crash your bike
to restart the FMV sequence.

Very strange.
Also, it seems that the FMV sequence sometimes plays
"backwards" but this is another issue. I hope whoever
chooses to work on this experiences this issue as well
in the course of trying to fix the aforementioned problem.

Thanks for all your great work to date.

Ticket imported from: #920795. Ticket imported from: bugs/1553.

Attachments (2)

ft.s06 (11.2 KB) - added by SF/aperezbios 15 years ago.
b0rken FT savegame
ft.2.s06 (11.2 KB) - added by SF/aperezbios 15 years ago.
b0rken FT savegame

Download all attachments as: .zip

Change History (11)

comment:1 Changed 15 years ago by sev-

Owner: set to sev-
Summary: can't get Solid Booster from biker when shift-V cheat onFT: can't get Solid Booster from biker

Changed 15 years ago by SF/aperezbios

Attachment: ft.s06 added

b0rken FT savegame

comment:2 Changed 15 years ago by sev-

This appears to be one of those hard-to-track bugs. After
ScummVM rerun everything worked for bugreporter

comment:3 Changed 15 years ago by sev-

Resolution: worksforme
Status: newclosed

comment:4 Changed 15 years ago by SF/aperezbios

Resolution: worksforme
Status: closednew

Changed 15 years ago by SF/aperezbios

Attachment: ft.2.s06 added

b0rken FT savegame

comment:5 Changed 15 years ago by sev-

what's the deal with another attachment?

comment:6 Changed 15 years ago by sev-

any update?

comment:7 Changed 15 years ago by fingolfin

If neither you nor the bug submitter can reproduce this anymore, feel
free to close this item as "Works for me" ...

comment:8 Changed 15 years ago by sev-

Resolution: worksforme
Status: newclosed

comment:9 Changed 15 years ago by sev-

well, works for me.

Note: See TracTickets for help on using tickets.