Opened 15 years ago

Closed 15 years ago

#1552 closed defect (invalid)

DIG: Light Bridge control panel doesn't seem to work

Reported by: SF/cavac Owned by:
Priority: normal Component: Engine: SCUMM
Keywords: script Cc:
Game: The Dig

Description

The light bridge near the tomb doesn't seem to work, no
matter what i do.

I also followed some walkthroughs, opened the panel,
turned the light source to the upper-left (and also tried
upper right) prism, turned the prism so that all three
crystals light up, but the light bridge never works.

I tried turning the crystals, the mirror, everything, so my
guess is that the scripting engine misses something
and/or i'm just too stupid to do it right. He always says
that there "must be something wrong with the control
panel"

Using absolute current scummvm (0.7.0 from CVS from
March 21) on NetBSD with the "talkie" version of The
Dig.

Ticket imported from: #920701. Ticket imported from: bugs/1552.

Attachments (2)

dig.s18 (22.6 KB) - added by SF/cavac 15 years ago.
After playing around with the controls it doesn't seem to work, either
dig.s17 (22.8 KB) - added by SF/cavac 15 years ago.
Before playing around with the panel (maybe i've done something stupid afterwards)

Download all attachments as: .zip

Change History (5)

Changed 15 years ago by SF/cavac

Attachment: dig.s18 added

After playing around with the controls it doesn't seem to work, either

Changed 15 years ago by SF/cavac

Attachment: dig.s17 added

Before playing around with the panel (maybe i've done something stupid afterwards)

comment:1 Changed 15 years ago by fingolfin

Well it wouldn't be the first time somebody reports a "bug" when in fact
they are using an incomplete walkthrough or are missing some
instruction in it...

Maybe try and get some other walkthroughs and check with those?

comment:2 Changed 15 years ago by (none)

It's working fine under current CVS. The problem is that you
must not only hit each coloured block with the beam of light
of the correct colour but also use each grey prism to do so.
You'll know it is correct when Low says 'Pretty impressive
for someone who never took a class in alien physics.' Then,
you have to adjust the lens and so on.

comment:3 Changed 15 years ago by fingolfin

Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.