Opened 16 years ago

Closed 15 years ago

Last modified 15 years ago

#1547 closed defect (invalid)

FOA: Missing code block(s) error when landing on submarine

Reported by: SF/nothung Owned by:
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Indiana Jones 4

Description

When landing with the hot air balloon on the submarine,
the game crashes and this error is displayed by
PocketScumm: "Room 41 missing object code block(s)".
I tried to load from an older save file but nothing
changes.
I owe an IPAQ 1915, the game is italian version.
I tried on the Win32 desktop version with ScummVM but
the problem is exactly the same.
I experienced this with Scumm version 0.5.1 and 0.6.0.
Savefile attached.

Ticket imported from: #918603. Ticket imported from: bugs/1547.

Attachments (1)

atlantis.s06 (77.4 KB ) - added by SF/nothung 16 years ago.
Just before landing (and crashing of game)

Download all attachments as: .zip

Change History (6)

by SF/nothung, 16 years ago

Attachment: atlantis.s06 added

Just before landing (and crashing of game)

comment:1 by SF/nothung, 16 years ago

Summary: Missing code block(s) error when landing on submarineFOA: Missing code block(s) error when landing on submarine

comment:2 by fingolfin, 16 years ago

Sounds like your data files might be damaged. What size, and what MD5
check sum, do these files have:
ATLANTIS.000
ATLANTIS.001
And what version of FOA is that (language? talkie or not?)

comment:3 by SF/arisme, 15 years ago

Status: newclosed

comment:4 by SF/arisme, 15 years ago

Indeed, this was solved on PocketMatrix - game files were
corrupted. Case closed :)

comment:5 by SF/arisme, 15 years ago

Resolution: invalid
Note: See TracTickets for help on using tickets.