Opened 16 years ago

Closed 16 years ago

Last modified 16 years ago

#1545 closed defect (duplicate)

WISHLIST: FT and DIG further compression (SAN, BUN files)

Reported by: SF/samhalliday Owned by: SF/khalek
Priority: normal Component: Tools
Keywords: Cc:
Game:

Description

this is one for the wishlist.

following on from the thread
http://sourceforge.net/forum/forum.php?thread_id=1039559&forum_id=115756

it would be really nice to be able to compress the
currently uncompressed .san and .bun files in FT and DIG.

Ticket imported from: #918224. Ticket imported from: bugs/1545.

Change History (2)

comment:1 by SF/khalek, 16 years ago

This is a dupe of RFE #750486 wrt bundle sound compression.
Add a _feature enhancement_ for compressed sans as a
seperate item.

comment:2 by SF/khalek, 16 years ago

Owner: set to SF/khalek
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.