Opened 16 years ago

Closed 16 years ago

Last modified 16 years ago

#1535 closed defect (duplicate)

Crash on imuse sound assert

Reported by: SF/stivx Owned by: fingolfin
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: The Dig

Description

I have the same Problem as "Joachim Schiele - qknight".
First of the game runs well. After the first time you are
on Atila you have to pull some metal plates. After
collecting these and trying to place the last piece
in the form the game crashes.

My ScummVM version: ScummVM 0.5.7cvs (Mar 16 2004
01:09:05)
Language of game: German
Version of game: CD-Version 1.0
Platform: (Win32 (WinXP)

STIVX

Ticket imported from: #916973. Ticket imported from: bugs/1535.

Attachments (1)

DIG.s03 (10.2 KB ) - added by SF/stivx 16 years ago.
Savegame The DIG - Next Step the game crashes

Download all attachments as: .zip

Change History (4)

by SF/stivx, 16 years ago

Attachment: DIG.s03 added

Savegame The DIG - Next Step the game crashes

comment:1 by aquadran, 16 years ago

Owner: set to aquadran

comment:2 by fingolfin, 16 years ago

Erhm... as you just pointed out yourself, this is a duplicate of bug
#915060

comment:3 by fingolfin, 16 years ago

Owner: changed from aquadran to fingolfin
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.