Opened 15 years ago

Closed 15 years ago

Last modified 15 years ago

#1530 closed defect (fixed)

COMI: 3 of 5 Pirate songs in barber shop broken

Reported by: SF/wooshell Owned by: aquadran
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Monkey Island 3

Description

The first three songs Guybrush offers to sing in the
barber shop ("Affen in der Tasche", "Freund im Ozean"
and "Traum vom Pluendern") are audio-wise broken in the
German COMI with today's 0.5.7cvs snapshot.
I've deposited an mp3 at www.beissmich.de/comibug.mp3
to listen to. The last two songs work fine, though. The
original interpreter works, too, so my data files seem
to be okay.

Ticket imported from: #915585. Ticket imported from: bugs/1530.

Attachments (1)

comi.s10 (52.0 KB) - added by SF/wooshell 15 years ago.
savegame just before singing

Download all attachments as: .zip

Change History (12)

comment:1 Changed 15 years ago by fingolfin

Wonder if this works correct in the english version?

comment:2 Changed 15 years ago by fingolfin

Owner: set to aquadran
Summary: 3 of 5 Pirate songs in barber shop broken with german comiCOMI: 3 of 5 Pirate songs in barber shop broken

comment:3 Changed 15 years ago by aquadran

To process your bug report appropriately, we need you to
provide the following additional information:

* ScummVM version (PLEASE test the latest CVS/Daily build)
* Bug details, including instructions on reproducing it
* Language of game (English, German, ...)
* Version of game (talkie, floppy, ...)
* Platform and Compiler (Win32, Linux, MacOS, ...)
* Attach a save game if possible
* If this bug only occurred recently, please note the last
version without the bug, and the first version including
the bug. That way we can fix it quicker by looking at the
changes made.

This should only take you a little time but will make it much easier for
us to process your bug report in a way that satisfies both you and us.

Thank you for your support!

comment:4 Changed 15 years ago by aquadran

can you attach savegame ?

Changed 15 years ago by SF/wooshell

Attachment: comi.s10 added

savegame just before singing

comment:5 Changed 15 years ago by SF/wooshell

To fill out aquadran's nice form:
* cvs snapshot from 13.3.2004
* talk to vanHelgen, offer to sing.
* german
* talkie, of course
savegame is attached

comment:6 Changed 15 years ago by aquadran

it also happen in english version. look like caused by
script. voice start only in few ms and stoped immediately by
script:
startvoice
stopvoice
...
startvoice
stopvoice

comment:7 Changed 15 years ago by fingolfin

Might be related to bug #910216

comment:8 Changed 15 years ago by fingolfin

This bug appears to be fixed? At least I can't reproduce it anymore

comment:9 Changed 15 years ago by aquadran

Status: newclosed

comment:10 Changed 15 years ago by aquadran

Resolution: fixed

comment:11 Changed 15 years ago by aquadran

i can't reproduce it anymore too

Note: See TracTickets for help on using tickets.