Opened 6 weeks ago

Last modified 6 weeks ago

#15157 new defect

SKY: BASS cursor disappeared

Reported by: carlosrusso Owned by:
Priority: normal Component: Engine: Sky
Version: Keywords:
Cc: Game: Beneath a Steel Sky

Description (last modified by carlosrusso)

ScummVM version: 2.8.0
OS: macOS 14.15, Android 13 on Oppo Reno 8 Lite (CPH2343)
Language of game: English
Version of game: v0.0372 CD/DOS

I probably saved the game as Robert was entering a room, using ScummVM's overlay menu, and on my mobile phone.
When I came back to play the game, I loaded the game, but the cursor never appeared: I was effectively stuck at that moment of the game.
Note that the animations and the music continue to work.
I simply cannot do any action.

I then tried to use the saved game on my MacBook to see if it would become "unstuck". The same thing happened.
I tried using the keyboard: I could get the in-game save/load/settings menu to appear, the cursor appeared and I could move it.
But when I returned to the game, the cursor was still not there.

I wonder if I saved the game a millisecond too early and it got stuck on some cut scene.

Attachments (1)

SKY-VM.005 (13.8 KB ) - added by carlosrusso 6 weeks ago.

Download all attachments as: .zip

Change History (2)

by carlosrusso, 6 weeks ago

Attachment: SKY-VM.005 added

comment:1 by carlosrusso, 6 weeks ago

Description: modified (diff)
Note: See TracTickets for help on using tickets.