Opened 16 years ago

Closed 16 years ago

#1501 closed defect (worksforme)

DIG: English descriptions and subtitles in German version

Reported by: SF/noscript Owned by: fingolfin
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: The Dig

Description

The description for objects and subtitles (when enabled)
in the Dig are still in English in the German Version.

With command line -q de ,too.

Ticket imported from: #905832. Ticket imported from: bugs/1501.

Change History (7)

comment:1 by SF/noscript, 16 years ago

Summary: English descriptions and subtitles in German versionDIG: English descriptions and subtitles in German version

comment:2 by fingolfin, 16 years ago

Owner: set to fingolfin
Resolution: worksforme
Status: newpending

comment:3 by fingolfin, 16 years ago

I can't reproduce this problem. Maybe you didn't copy the
LANGUAGE.BND file to your HD... ?

comment:4 by fingolfin, 16 years ago

To process your bug report appropriately, we need you to
provide the following additional information:

* ScummVM version (PLEASE test the latest CVS/Daily build)
* Bug details, including instructions on reproducing it
* Language of game (English, German, ...)
* Version of game (talkie, floppy, ...)
* Platform and Compiler (Win32, Linux, MacOS, ...)
* Attach a save game if possible
* If this bug only occurred recently, please note the last
version without the bug, and the first version including
the bug. That way we can fix it quicker by looking at the
changes made.

This should only take you a little time but will make it much easier for
us to process your bug report in a way that satisfies both you and us.

Thank you for your support!

comment:5 by SF/noscript, 16 years ago

Uhm...

I don't find such a file. Not on my hd and not on the cd?

*confused*

Is it very big? or could you send it by email nemesis@the-
nemesis.net

comment:6 by SF/noscript, 16 years ago

Status: pendingnew

comment:7 by SF/noscript, 16 years ago

Status: newclosed
Note: See TracTickets for help on using tickets.