Opened 6 months ago

Closed 6 months ago

Last modified 6 months ago

#14744 closed defect (duplicate)

Unknown game variant for myst3

Reported by: ianscotrutherford Owned by: tag2015
Priority: normal Component: Engine: Myst3
Version: Keywords: unknown-game
Cc: ianscotrutherford Game:

Description

The game in 'D:\' seems to be an unknown game variant.

Please report the following data to the ScummVM team at https://bugs.scummvm.org/ along with the name of the game you tried to add and its version, language, etc.:

Matched game IDs for the myst3 engine: myst3-win

{"ENGLISH.m3t", 0, "74726de866c0594d3f2a05ff754c973d", 3407120},
{"RSRC.m3r", 0, "a2c8ed69800f60bf5667e5c76a88e481", 1223862},

Change History (3)

comment:1 by tag2015, 6 months ago

Hi, this is a duplicate of bug #13979 (and others)

For Myst 3 you can't add the disc directly, you need to copy the files to a directory using a specific layout as explained on the wiki
​​https://wiki.scummvm.org/index.php?title=Myst_III:_Exile

comment:2 by tag2015, 6 months ago

Just a follow-up, did you manage to get it working?

comment:3 by tag2015, 6 months ago

Owner: set to tag2015
Resolution: duplicate
Status: newclosed

Closing due to lack of communication

Last edited 6 months ago by tag2015 (previous) (diff)
Note: See TracTickets for help on using tickets.