Opened 15 years ago

Closed 15 years ago

#1459 closed defect (invalid)

COMI: Crashes after breathing the balloon

Reported by: SF/noscript Owned by: SF/khalek
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Monkey Island 3

Description

If you use the balloon Guybrush takes a breath and then
he speaks something. And in this moment, when he
starts speaking, scummVM hangs up and the voice
stutters.

I used latest CVS. WinXP 2,6Ghz. Playing from hard disk.
Hard-Mode

Ticket imported from: #897263. Ticket imported from: bugs/1459.

Attachments (1)

comi.s02 (86.1 KB) - added by SF/noscript 15 years ago.
Savegame

Download all attachments as: .zip

Change History (6)

Changed 15 years ago by SF/noscript

Attachment: comi.s02 added

Savegame

comment:1 Changed 15 years ago by SF/noscript

Summary: Crashes after breathing the balloonCOMI: Crashes after breathing the balloon

comment:2 Changed 15 years ago by SF/khalek

Can't reproduce it here with head or the 0.6.0 branch on
Linux/x86

comment:3 Changed 15 years ago by fingolfin

To process your bug report appropriately, we need you to
provide the following additional information:

* ScummVM version (PLEASE test the latest CVS/Daily build)
* Bug details, including instructions on reproducing it
* Language of game (English, German, ...)
* Version of game (talkie, floppy, ...)
* Platform and Compiler (Win32, Linux, MacOS, ...)
* Attach a save game if possible
* If this bug only occurred recently, please note the last
version without the bug, and the first version including
the bug. That way we can fix it quicker by looking at the
changes made.

This should only take you a little time but will make it much easier for
us to process your bug report in a way that satisfies both you and us.

Thank you for your support!

comment:4 Changed 15 years ago by SF/noscript

ok, it works. I forgot to override the old scummVM files ;)
sry

comment:5 Changed 15 years ago by SF/khalek

Owner: set to SF/khalek
Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.