Opened 9 months ago

Closed 9 months ago

#14579 closed defect (worksforme)

Reah: Face the Unknown - Early game crash

Reported by: Pheener Owned by: Pheener
Priority: normal Component: Engine: V-Cruise
Version: Keywords: reah door crash
Cc: Game: Reah

Description

After first accessing the city, clicking on the main "door" in the city causes a crash after the initial triggered door animation. (Save included, but you must walk one screen towards the door.)

Game version is the latest supplied by GoG.com.

Version ScummVM 2.8.0git6297-g525d4ae46c8 (Aug 7 2023)

Attachments (2)

reah-win.000 (14.7 KB ) - added by Pheener 9 months ago.
Screenshot_2.png (225.0 KB ) - added by Pheener 9 months ago.

Download all attachments as: .zip

Change History (4)

by Pheener, 9 months ago

Attachment: reah-win.000 added

by Pheener, 9 months ago

Attachment: Screenshot_2.png added

comment:1 by elasota, 9 months ago

I can't reproduce this. Tried the GOG version with windows-x86-64-master-0263447a daily build, with a local debug build, and a local optimized build, and all of them are working fine. Testing with and without subtitles.

Can you try repairing the game files via GOG Galaxy and see if that resolves the issue?

If not, can you run the game with "-d 4" in the command line for more diagnostics, and attach any log messages it it reports around when it crashes?

Also, can you attach your scummvm.ini file?

comment:2 by Pheener, 9 months ago

Owner: changed from elasota to Pheener
Resolution: worksforme
Status: newclosed

Reinstalled Reah through Galaxy, and it works fine now. Same .ini and everything. Egg on face, ticket closed. Thanks for all your hard work!

Note: See TracTickets for help on using tickets.