Opened 12 months ago

Closed 4 months ago

#14479 closed defect (fixed)

AGS: Blackwell1: Wrong voiceover in dog park [original bug]

Reported by: Thunderforge Owned by: tag2015
Priority: low Component: Engine: AGS
Version: Keywords: blackwell1
Cc: Game:

Description

In The Blackwell Legacy (blackwell1), interrogating the ghost in the dog park and asking about "Davenport" plays a voiceover that is nonsensical and doesn't match the subtitle.

Reproduction Steps

  1. Load the attached save game
  2. Click on the Dog Park Entrance
  3. Choose the dialogue option "Get right to the questions"
  4. Click "Davenport"

Joey's subtitle will say the expected

Do you know anyone named "Davenport"?

But Joey says the nonsensical line

"One of many, I hasten to add."

This might be a problem in the original game too.

Versions Tested

  • ScummVM 2.8.0git 2023-05-23, Windows x64
  • The Blackwell Legacy, Steam release

Attachments (2)

blackwell1.005 (767.2 KB ) - added by Thunderforge 12 months ago.
agssave.003 (732.3 KB ) - added by tag2015 12 months ago.

Download all attachments as: .zip

Change History (7)

by Thunderforge, 12 months ago

Attachment: blackwell1.005 added

by tag2015, 12 months ago

Attachment: agssave.003 added

comment:1 by tag2015, 12 months ago

This is an original bug. Happens the exact same way when running through steam.
I attached a save if you want to try

Setting low priority

comment:2 by tag2015, 12 months ago

Priority: normallow
Summary: AGS: Wrong voiceover in dog park (blackwell1)AGS: Blackwell1: Wrong voiceover in dog park [original bug]

comment:3 by tag2015, 6 months ago

Could you check if it's fixed (with dev commentary enabled/disabled) ? It no longer happens on my version (it was updated in july)

comment:4 by tag2015, 6 months ago

Owner: set to tag2015
Resolution: fixed
Status: newpending

comment:5 by tag2015, 4 months ago

Status: pendingclosed

Tested again (both GOG and Steam) after the recent updates to the Blackwell games, issue seems to be solved.
Closing

Note: See TracTickets for help on using tickets.