#14475 closed defect (fixed)

AGS: Flickering at top of screen while moving in Washington Square (blackwell1)

Reported by: Thunderforge Owned by:
Priority: normal Component: Engine: AGS
Version: Keywords: blackwell1
Cc: Game:

Description (last modified by Thunderforge)

In *The Blackwell Legacy* (blackwell1), Washington Square is an area that scrolls to the left and right as you move about. In the original game, this scrolling happens smoothly. In ScummVM, there is a black flickering across the top of the screen.

Reproduction Steps

  1. Go to Washington Square garden (see attached save)
  2. Go to the left and right such that the screen moves

The flickering will appear at the top of the screen.

Versions Tested

Attachments (3)

blackwell1.002 (135.4 KB ) - added by Thunderforge 12 months ago.
Original - No Flickering.gif (1.7 MB ) - added by Thunderforge 12 months ago.
ScummVM - Flickering.gif (710.5 KB ) - added by Thunderforge 12 months ago.

Change History (6)

by Thunderforge, 12 months ago

Attachment: blackwell1.002 added

by Thunderforge, 12 months ago

by Thunderforge, 12 months ago

Attachment: ScummVM - Flickering.gif added

comment:1 by Thunderforge, 12 months ago

Description: modified (diff)

comment:2 by tag2015, 12 months ago

Could you try a 2.8.0 daily build and see if the problem is still there?

comment:3 by Thunderforge, 12 months ago

Resolution: fixed
Status: newclosed

No, the bug does not happen in the 2023-05-22 daily build.

Note: See TracTickets for help on using tickets.