#14456 closed defect (fixed)

AGS: Issue on Chronicle Of Innsmouth Mountains Of Madness (steam)

Reported by: Guy0me Owned by: tag2015
Priority: normal Component: Engine: AGS
Version: Keywords: ags, crash
Cc: Game:

Description

The game crash after the intro when the game try to access the video.
There is no error code because scummvm crash just after.

Thank you.

Change History (4)

comment:1 by tag2015, 12 months ago

Keywords: ags crash added
Priority: blockernormal
Summary: Issue on Chronicle Of Innsmouth Mountains Of Madness (steam)AGS: Issue on Chronicle Of Innsmouth Mountains Of Madness (steam)

comment:2 by tag2015, 12 months ago

Hi, the issue is already known, thanks for reporting anyway.

If you are interested, a (partial) compatibility list for the AGS games detected by ScummVM is available on the Wiki
https://wiki.scummvm.org/index.php?title=AGS/Games

comment:3 by tag2015, 11 months ago

Should be fixed in daily development builds.
However the comicbook-style cutscenes don't work (but that's not related to this bug)

comment:4 by tag2015, 11 months ago

Owner: set to tag2015
Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.