Opened 15 years ago

Closed 15 years ago

#1435 closed defect (fixed)

COMI: Error at death certificate on blood Island

Reported by: SF/aptiva Owned by: SF/ender
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Monkey Island 3

Description

When picking up the death certificate on blood island. The game
freezes and the pointer disappears.

Here's some info about my version:
My scummVM version is: 0.5.7cvs (Feb 4 2004 14:28:12)
This is the CD version with talk, music and cutscenes
English version
Win32 Version

The error/warnings:

WARNING: SO_VERB_LINE_SPACING 24: not yet implemented!
WARNING: o8_kernelSetFunctions: clearTextQueue()!
WARNING: o8_kernelSetFunctions: clearTextQueue()!
WARNING: o8_actorOps: setActorVolume(100) not implemented!
WARNING: IMuseDigital::doCommand SetParam DEFAULT
command 10000!
WARNING: o8_actorOps: setActorVolume(100) not implemented!
WARNING: IMuseDigital::doCommand SetParam DEFAULT
command 10000!
WARNING: o8_actorOps: setActorVolume(100) not implemented!
WARNING: IMuseDigital::doCommand SetParam DEFAULT
command 10000!
WARNING: o8_actorOps: setActorVolume(100) not implemented!
WARNING: IMuseDigital::doCommand SetParam DEFAULT
command 10000!
WARNING: o8_actorOps: setActorVolume(100) not implemented!
WARNING: IMuseDigital::doCommand SetParam DEFAULT
command 10000!
WARNING: o8_actorOps: setActorVolume(100) not implemented!
WARNING: IMuseDigital::doCommand SetParam DEFAULT
command 10000!
WARNING: o8_actorOps: setActorVolume(100) not implemented!
WARNING: IMuseDigital::doCommand SetParam DEFAULT
command 10000!
WARNING: o8_actorOps: setActorVolume(100) not implemented!
WARNING: IMuseDigital::doCommand SetParam DEFAULT
command 10000!
WARNING: o8_actorOps: setActorVolume(100) not implemented!
WARNING: IMuseDigital::doCommand SetParam DEFAULT
command 10000!
WARNING: o8_actorOps: setActorVolume(100) not implemented!
WARNING: IMuseDigital::doCommand SetParam DEFAULT
command 10000!
WARNING: o8_actorOps: setActorVolume(100) not implemented!
WARNING: IMuseDigital::doCommand SetParam DEFAULT
command 10000!
WARNING: o8_actorOps: setActorVolume(100) not implemented!
WARNING: IMuseDigital::doCommand SetParam DEFAULT
command 10000!
WARNING: o8_actorOps: setActorVolume(100) not implemented!
WARNING: IMuseDigital::doCommand SetParam DEFAULT
command 10000!
WARNING: o8_actorOps: setActorVolume(100) not implemented!
WARNING: IMuseDigital::doCommand SetParam DEFAULT
command 10000!
WARNING: o8_actorOps: setActorVolume(100) not implemented!
WARNING: o8_actorOps: setActorVolume(64) not implemented!

Ticket imported from: #890483. Ticket imported from: bugs/1435.

Attachments (1)

comi.s08 (61.1 KB) - added by SF/aptiva 15 years ago.
Savegame

Download all attachments as: .zip

Change History (10)

Changed 15 years ago by SF/aptiva

Attachment: comi.s08 added

Savegame

comment:1 Changed 15 years ago by SF/aptiva

Priority: normalhigh

comment:2 Changed 15 years ago by fingolfin

Please do not modify the priority settings. They are for internal (team)
use only.

comment:3 Changed 15 years ago by fingolfin

Owner: set to aquadran
Priority: highnormal
Summary: Error at death certificate on blood IslandCOMI: Error at death certificate on blood Island

comment:4 Changed 15 years ago by SF/aptiva

It also happens when I pick up the wedding band in the tomb

comment:5 Changed 15 years ago by SF/ender

Why is this assigned to aquadran? I can't find any evidence it's a
music-related bug?

comment:6 Changed 15 years ago by SF/ender

Owner: changed from aquadran to fingolfin

comment:7 Changed 15 years ago by SF/khalek

This also happens shortly after taking the spiked drink.

comment:8 Changed 15 years ago by SF/ender

Owner: changed from fingolfin to SF/ender
Resolution: fixed
Status: newclosed

comment:9 Changed 15 years ago by SF/ender

This bug appears to only affect this savegame. It is
unreproducable with a new game (or via bootparam).

The crash during the 'spiked drink' death sequence appears to
be unrelated and caused by an imuse change.

Closing.

Note: See TracTickets for help on using tickets.