Opened 15 years ago

Closed 15 years ago

Last modified 15 years ago

#1422 closed defect (invalid)

FT: Backside of truck not transparant

Reported by: SF/themmaster Owned by:
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Full Throttle

Description

ScummVM 0.5.7cvs (Jan 27 2004 00:55:14)
Language : English
Version : Talkie
Platform : Linux GCC-3.3

When you loosen the bolts on the truck, and you kick it
over and ride away, the back of the truck isn't
transparant, where it should be as far as I can see.
Ben + bike just "appear" out of nowhere

Ticket imported from: #885485. Ticket imported from: bugs/1422.

Change History (5)

comment:1 Changed 15 years ago by fingolfin

Summary: Backside of truck not transparantFT: Backside of truck not transparant

comment:2 Changed 15 years ago by sev-

I see no difference with the original. Ben just passes
behind the truck. What do you mean? Any screenshots?

comment:3 Changed 15 years ago by sev-

Status: newclosed

comment:4 Changed 15 years ago by sev-

Resolution: invalid

comment:5 Changed 15 years ago by sev-

As the bug submitter didn't describe what he thinks it is
missing...
I checked again and see no difference in rendering with
original.
Closing. Not a bug.

Note: See TracTickets for help on using tickets.