Opened 15 years ago

Closed 15 years ago

Last modified 15 years ago

#1421 closed defect (worksforme)

FT: Ben doesn't always move his lips

Reported by: SF/themmaster Owned by: SF/ender
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Full Throttle

Description

ScummVM 0.5.7cvs (Jan 27 2004 00:55:14)
Language : English
Version : Talkie
Platform : Linux GCC-3.3

Ben doesn't always move his lips when he's talking, it
doesn't always happen. The first time I noticed it was
when first talking to the trucker in the kickstand,
BEFORE you give him te ID.

Ticket imported from: #885482. Ticket imported from: bugs/1421.

Change History (5)

comment:1 Changed 15 years ago by fingolfin

Summary: Ben doesn't always move his lipsFT: Ben doesn't always move his lips

comment:2 Changed 15 years ago by sev-

I can't reproduce this bug.

comment:3 Changed 15 years ago by SF/omega195

I've noticed this a few times too. But I couldn't reproduce
it either.

comment:4 Changed 15 years ago by SF/ender

Can't reproduce either. Closing as unreproducable.

comment:5 Changed 15 years ago by SF/ender

Owner: set to SF/ender
Resolution: worksforme
Status: newclosed
Note: See TracTickets for help on using tickets.