Opened 15 years ago

Closed 15 years ago

#1417 closed defect (fixed)

FT: Text gets drawn under moving bits

Reported by: SF/themmaster Owned by: fingolfin
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Full Throttle

Description

ScummVM 0.5.7cvs (Jan 27 2004 00:55:14)
Language : English
Version : Talkie
Platform : Linux GCC-3.3

The text isn't drawn OVER moving (or moveable) objects
on the screen. It happens everywhere.

Ticket imported from: #885466. Ticket imported from: bugs/1417.

Attachments (1)

ft.s05 (7.2 KB) - added by SF/themmaster 15 years ago.
ermmm... here it is

Download all attachments as: .zip

Change History (8)

comment:1 Changed 15 years ago by fingolfin

It would still be nice if you could name a specific way to reproduce
the way (in which scenes does it happen? what to do, precisely?)

comment:2 Changed 15 years ago by fingolfin

Summary: Text gets drawn under moving bitsFT: Text gets drawn under moving bits

comment:3 Changed 15 years ago by SF/themmaster

To reproduce: do the trick @ the gas tower, drive away,
you'll see all the police hovercrafts in the distance, ben
says something along the lines of 'better not go that way'
or something. The text gets drawn under the moving bits of
the hovercrafts/search lights in the distance.

hope this helps!

comment:4 Changed 15 years ago by sev-

May you, please attach a savefile. As I don't remember
exactly at which point it occurs (when you hide, when Ben
runs away, when you get fuel, when you come back from the
road unable to go further or whenever else).

comment:5 Changed 15 years ago by SF/themmaster

OK, save file attached... just load er up, and enjoy the
show! :) the problem is obvious

Changed 15 years ago by SF/themmaster

Attachment: ft.s05 added

ermmm... here it is

comment:6 Changed 15 years ago by fingolfin

Owner: set to fingolfin
Resolution: fixed
Status: newclosed

comment:7 Changed 15 years ago by fingolfin

Fixed in CVS. The problem was that costume (AKOS) codec 16 did not
honor the charset mask.

Note: See TracTickets for help on using tickets.