#14131 closed defect (fixed)

Legend of Kyrandia problem in menu options - stable Future 2.7.x also the latest latest Branch master - german version

Reported by: gabberhead Owned by: gabberhead
Priority: normal Component: Engine: Kyra
Version: Keywords:
Cc: Game: Kyrandia 1

Description (last modified by gabberhead)

in the german version of the game under "optionen", then "spielsteuerungen", the option "Schrittempo" has display problems. in the 2.6.1 version the problem don`t exist.

Attachments (1)

20230205_195318.jpg (978.4 KB ) - added by gabberhead 16 months ago.

Download all attachments as: .zip

Change History (5)

by gabberhead, 16 months ago

Attachment: 20230205_195318.jpg added

comment:1 by gabberhead, 16 months ago

Description: modified (diff)

comment:2 by athrxx, 16 months ago

Thanks for the report. I have made a fix. Please test with the latest buildbot version if that works for you.

comment:3 by gabberhead, 16 months ago

I downloaded the latest daily build, and the problem is fixed. Thanx.

comment:4 by gabberhead, 16 months ago

Owner: set to gabberhead
Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.