#14070 closed defect (invalid)

PHANTASMAGORIA: Cutscenes are cut in Italian Version

Reported by: popovi76 Owned by: popovi76
Priority: normal Component: Engine: SCI
Version: Keywords:
Cc: Game: Phantasmagoria 1

Description

Hello,
when i click on an object that activates a cutscene, for example on the big painting over the fireplace in the main hall, the clip only blinks for a fraction of a second and does not play properly.
This happens only in the ITALIAN version, i tried with the ENGLISH version and everything works properly.
I'm using SCUMMVM version 2.6.1 (but this applies to the last daily build too) on Windows 7 Pro, Service Pack 1.

Change History (2)

comment:1 by sluicebox, 16 months ago

Hello! The Italian version works for me. I can start chapter one and go upstairs and into the darktoom and movies play. You probably don't have the all files from the CDs in the right places: https://wiki.scummvm.org/index.php/Phantasmagoria

Make sure you're including the CD subdirectories and merging their contents. VMD is where the movies live on each disc. I have 98 files in VMD after copying from all 7. What you're describing is what would happen if movie files were missing.

If you still have trouble, you can post a full directory listing (with sub directories), but I am certain that the solution is going to be copying the files from CD correctly. It's easy for there to be a mistake with these multi-disc games.

comment:2 by popovi76, 16 months ago

Owner: set to popovi76
Resolution: invalid
Status: newclosed

Yes, you're right... I only messed up the files copying them from the CDs...
I re-tryed to copy them from scratch and now everything works as intended.
Thank you!

Note: See TracTickets for help on using tickets.