#14064 closed defect (fixed)

FTA2: "Too many tasks in the list" crash

Reported by: HappyPrince81 Owned by: sev-
Priority: high Component: Engine: SAGA2
Version: Keywords:
Cc: Game: Faery Tale Adventure II

Description

After getting past Castle Jovanc lobby ScummVM crashes with "Too many tasks in the list, > 64!" message. There is a whole lot of enemies there, maybe that's the cause of the problem.

Attachments (1)

fta2.003 (357.9 KB ) - added by HappyPrince81 15 months ago.

Download all attachments as: .zip

Change History (2)

by HappyPrince81, 15 months ago

Attachment: fta2.003 added

comment:1 by sev-, 14 months ago

Owner: set to sev-
Resolution: fixed
Status: newclosed

I fixed it by increasing the limits.

Note: See TracTickets for help on using tickets.