Opened 17 months ago

Closed 17 months ago

Last modified 17 months ago

#13988 closed defect (fixed)

Blackwell Legacy v1.4 bugged dialogs

Reported by: rikardn Owned by: tag2015
Priority: normal Component: Engine: AGS
Version: Keywords:
Cc: Game:

Description

The first part of every dialog in Blackwell Legacy (v1.4) is automatically skipped. After a while it seems as if the mouse gets stuck in "autoclicking" while in the dialog effectively clicking through the whole dialog in one swoop. Reproducible in the very first dialog.

If given some pointers I could apply patches and retest.

Tested on the latest development version today.

Change History (2)

comment:1 by rikardn, 17 months ago

Owner: set to rikardn
Resolution: duplicate
Status: newclosed

This seems to be a more general problem. I would say it is a duplicate of #13996

comment:2 by criezy, 17 months ago

Owner: changed from rikardn to tag2015
Resolution: duplicatefixed

Thank you for the report.
This was fixed in https://github.com/scummvm/scummvm/pull/4574

Note: See TracTickets for help on using tickets.