#13987 closed feature request (fixed)

Cannot detect Blackwell Legacy v1.4

Reported by: rikardn Owned by: tag2015
Priority: normal Component: Engine: AGS
Version: Keywords:
Cc: Game:

Description

Version 1.4 of Blackwell Legacy (blackwell1) couldn't be detected.

This entry works:

{"ac2game.dat", 0, "ca6edbac96264b2adf73ef10d5a0348d", 18800040},

This version was directly bought from Wadjet Eye Games.

Change History (3)

comment:1 by tag2015, 14 months ago

Hi, thanks for reporting this. What is the os (Windows/Mac/Linux)?
If you want (and have the means to do so) it would help if you could also
download the other versions, extract them, and report the checksums.

Thanks!

comment:2 by rikardn, 14 months ago

Sorry: it is Windows. I don't have any other versions. If I remember correctly it wasn't available for any other platforms at the time (the time stamp of the installation file is 2009).

comment:3 by tag2015, 14 months ago

Owner: set to tag2015
Resolution: fixed
Status: newclosed

Thanks for the follow up, added in commit 0ee9002

Note: See TracTickets for help on using tickets.