#13950 closed defect (invalid)

ULTIMA8: Unable to insert items into backpack

Reported by: juugomania Owned by: mduggan
Priority: normal Component: --Unset--
Version: Keywords: backpack
Cc: Game: Ultima VIII: Pagan

Description

After Mythran has given the recall item and red potion, any items cannot be placed inside backpack. Items already there can be removed.

ScummVM 2.6.0

Ultima Pagan
English
Floppy, patched
Windows 10 Home 64 bit

Attachments (2)

ultima8.001 (197.7 KB ) - added by juugomania 18 months ago.
ultima8.002 (190.2 KB ) - added by juugomania 18 months ago.

Download all attachments as: .zip

Change History (8)

comment:1 by sev-, 18 months ago

Summary: Unable to insert items into backpackULTIMA8: Unable to insert items into backpack

comment:2 by mduggan, 18 months ago

Thanks for the report - I haven't seen this before. Are you able to attach a savegame at this point? Ideally ones before and after receiving the items so I can confirm what it is about the game state that's causing it.

by juugomania, 18 months ago

Attachment: ultima8.001 added

by juugomania, 18 months ago

Attachment: ultima8.002 added

comment:3 by juugomania, 18 months ago

Here are the savegames, 001 is after and 002 before receiving items.

comment:4 by juugomania, 18 months ago

I'm a bit embarrassed to realize that this problem is only result of backpack being full. It has been years since I have played Pagan last time and I did not remember how limited the space is.

Sorry for the trouble.

comment:5 by mduggan, 18 months ago

Oh, thanks for the follow-up! I might leave this open and double-check that we have the same capacity as the original, but if so I guess this can be closed.

Maybe an enhancement possibility to provide a message so the UX isn't so bad.

comment:6 by sev-, 18 months ago

Owner: set to mduggan
Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.