Opened 16 years ago

Closed 16 years ago

#1391 closed defect (duplicate)

COMI: Crashes on island

Reported by: SF/noscript Owned by: Kirben
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Monkey Island 3

Description

I loaded the dayly bulid from 15. January

Tried to play Monkey Island german. When I am on the
island after giving Elaine the ring scummVM crashes. It
dissapears from the screen.

The Voice of Guybrush sounds like it's a bit broken.

Ticket imported from: #877563. Ticket imported from: bugs/1391.

Attachments (1)

comi.s00 (56.2 KB ) - added by SF/noscript 16 years ago.
Monkey Autosave

Download all attachments as: .zip

Change History (4)

by SF/noscript, 16 years ago

Attachment: comi.s00 added

Monkey Autosave

comment:1 by Kirben, 16 years ago

Summary: Monkey crashes on islandCOMI: Crashes on island

comment:2 by Kirben, 16 years ago

Owner: set to Kirben
Resolution: duplicate
Status: newclosed

comment:3 by Kirben, 16 years ago

Duplicate of #874501

Note: See TracTickets for help on using tickets.