#13879 closed defect (duplicate)

Discworld 1 ladder bug

Reported by: MorningstarAndroid Owned by: tag2015
Priority: normal Component: Engine: Tinsel
Version: Keywords: ladder luggage
Cc: MorningstarAndroid Game: Discworld

Description

After getting the ladder (first time) it automatically goes into the luggage. However, when taking it out of the luggage, it won't go back in again. This happens when you take it out and return it. Or when you actually use the ladder to climb up to the window of unseen university and catch the pancake. I have tried to put the net back into Rincewind's inventory before going down the ladder and also keeping it purposefully in my hands when climbing down. In both cases the ladder simply won't go into the luggage inventory.

Attachments (1)

dw-cd.003 (2.3 KB ) - added by MorningstarAndroid 22 months ago.
Save game just before using the ladder

Download all attachments as: .zip

Change History (5)

by MorningstarAndroid, 22 months ago

Attachment: dw-cd.003 added

Save game just before using the ladder

comment:1 by tag2015, 22 months ago

This looks like bug #13810.
Try a daily build of scummvm, the problem should be solved:
https://www.scummvm.org/downloads/#daily

comment:2 by tag2015, 22 months ago

Component: CommonEngine: Tinsel
Summary: Discworld 1Discworld 1 ladder bug

comment:3 by MorningstarAndroid, 22 months ago

Wow, I didn't see that ticket. You are absolutely right. The daily helped. Thanks a lot. I can get back to the game now.

comment:4 by tag2015, 22 months ago

Owner: set to tag2015
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.