Opened 5 months ago

Closed 5 months ago

#13813 closed defect (duplicate)

Unknown game variant for hadesch

Reported by: panne95 Owned by: tag2015
Priority: normal Component: --Unset--
Version: Keywords: Hades
Cc: Game: Hades Challenge

Description

The game in 'hades\' seems to be an unknown game variant.

Please report the following data to the ScummVM team at https://bugs.scummvm.org/ along with the name of the game you tried to add and its version, language, etc.:

Matched game IDs for the hadesch engine: hadesch-ru

{"setup.exe", 0, "d351ff496642f0dbf7547e206a34dba1", 44928},
{"ol.pod", 0, "7cabba8d1d4f1239e312e045ef4e9735", 5621074},

Change History (1)

comment:1 by tag2015, 5 months ago

Owner: set to tag2015
Resolution: duplicate
Status: newclosed

dupe of #13812

Note: See TracTickets for help on using tickets.