Opened 5 months ago

Closed 4 months ago

#13794 closed defect (invalid)

Space Quest 1 SCI Amiga Version

Reported by: ns394 Owned by: sluicebox
Priority: normal Component: Engine: SCI
Version: Keywords:
Cc: Game: Space Quest 1

Description

The game loads, the screen remains black (maximum blue contours visible), no menu is visible, cursor is visible, music is played correctly.

The problem was detected in the last updated daily build! Tested back to version 2.5.1 on Windows and Android systems.

Attachments (1)

scummvm-sq1sci-amiga-00003.png (20.1 KB ) - added by ns394 5 months ago.

Download all attachments as: .zip

Change History (3)

by ns394, 5 months ago

comment:1 by sluicebox, 5 months ago

Hello, thanks for reporting this. I just tried SQ1 Amiga and it worked. Can you post a game directory listing and MD5 hashes? The usual cause of an entire game not working is that there is something wrong with your files. (Missing files, corrupt files, extra patch files.)

comment:2 by sluicebox, 4 months ago

Owner: set to sluicebox
Resolution: invalid
Status: newclosed

Since we haven't heard back and we know that this game works with valid game files, I'm closing as invalid. ns394, please feel free to re-open this ticket if there's more to this.

Note: See TracTickets for help on using tickets.