Opened 13 days ago

Closed 13 days ago

#13751 closed feature request (duplicate)

Feature Request To The Paths Tab

Reported by: enthusiast01 Owned by: criezy
Priority: normal Component: GUI
Version: Keywords: Feature Screenshot Path
Cc: Game:

Description

Please add the following option to the ScummVM gui:

Paths Tab: Screenshots folder location

I know how to do this manually via the ScummVM gui. But it would be so handy to have it in the gui. Especially for people new to ScummVM.

Change History (5)

comment:1 by enthusiast01, 13 days ago

Owner: set to enthusiast01
Resolution: invalid
Status: newclosed

comment:2 by enthusiast01, 13 days ago

Resolution: invalidpending

comment:3 by enthusiast01, 13 days ago

Resolution: pending
Status: closednew

comment:4 by antoniou79, 13 days ago

@enthusiast01 why was this ticket marked invalid / closed?

I think the issue still remains, does it not?

comment:5 by criezy, 13 days ago

Owner: changed from enthusiast01 to criezy
Resolution: duplicate
Status: newclosed

The issue is indeed still valide, but was reported before.
Closing as duplicate of bug #13355.

Note: See TracTickets for help on using tickets.