#13725 closed defect (fixed)

AGS: Resonance: Password cracker hangs / does not animate when using it on the receptionist's PC

Reported by: Tea23 Owned by: tag2015
Priority: normal Component: Engine: AGS
Version: Keywords: resonance
Cc: Game:

Description

When dragging the password cracker down to the USB port, the "cmd" window appears for a brief moment before disappearing and interacting with the game becomes impossible.

Waiting for an amount of time and then pressing the enter key seems to indicate that the cracker is working "in the background" without an animation.

Attachments (1)

resonance.005 (1.6 MB ) - added by tag2015 13 months ago.

Download all attachments as: .zip

Change History (4)

comment:1 by tag2015, 14 months ago

The relative upstream fix was merged, this issue should be solved in 2.8.0
daily builds.

by tag2015, 13 months ago

Attachment: resonance.005 added

comment:2 by tag2015, 13 months ago

Tested with latest git, the issue is solved.
I attached a save (save name is "OFFICE PC").

Just open the inventory (top left) and drag-drop the cracker to the USB port at the bottom.

comment:3 by tag2015, 12 months ago

Owner: set to tag2015
Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.