Opened 3 months ago

Closed 4 weeks ago

#13684 closed defect (wontfix)

GROOVIE: Clandestiny: Kitchen Door Tips text don't match voiceover

Reported by: Thunderforge Owned by: Die4Ever
Priority: normal Component: Engine: Groovie
Version: Keywords: original
Cc: Game: Clandestiny

Description (last modified by Thunderforge)

The first two tips for the Kitchen Door puzzle have text that don't match their corresponding voiceovers. I've marked the differences in italics.

This bug is also in the original version it seems.

First Tip

Voiceover

This riddle is far too easy, friend! I'll spoil it not and ye'll be glad in the end.

Text

This riddle is far too easy, lad! I'll spoil it not and ye'll be glad!

Second Tip

Voiceover

What is the bargain that ye've got when given something but paid for not?

Text

What is the bargain that ye've got when given something but paid not?

Reproduction Steps

  1. Load the attached save right in front of the Kitchen Door
  2. Click on the door
  3. When the puzzle loads, move your cursor to the top black bar. It will turn into a "Guide Book to Scotland"
  4. Click to bring up the tips
  5. Click on the curled page in the bottom right

The first two tips will have voiceovers that don't quite match the text shown.

Versions Tested

  • ScummVM 2.6.0pre 2022-07-09
  • Clandestiny Mac App Store Version

(Also, the Kitchen Door riddle is dumb because it implies it's looking for a noun, but it turns out the correct answer is an adjective. Not helped by the voiceover saying twice that you're an idiot if the correct answer is not obvious to you).

Attachments (2)

Text Doesn't Match Voiceover.png (219.5 KB ) - added by Thunderforge 3 months ago.
clandestiny.004 (147 bytes ) - added by Thunderforge 3 months ago.

Download all attachments as: .zip

Change History (5)

by Thunderforge, 3 months ago

by Thunderforge, 3 months ago

Attachment: clandestiny.004 added

comment:1 by Thunderforge, 3 months ago

Component: --Unset--Engine: Groovie
Game: Clandestiny

comment:2 by Thunderforge, 3 months ago

Description: modified (diff)

comment:3 by Die4Ever, 4 weeks ago

Owner: set to Die4Ever
Resolution: wontfix
Status: newclosed

these messages are baked into the images so they aren't easy to change at all, luckily it's a very minor issue

Note: See TracTickets for help on using tickets.