Opened 2 years ago

Closed 23 months ago

#13651 closed defect (wontfix)

CHEWY: cutscenes not playing/easily get skipped

Reported by: afreickmann Owned by: afreickmann
Priority: normal Component: Engine: Chewy
Version: Keywords:
Cc: Game:

Description

Something seems to be off with the video playback. Some cutscenes seems to be easily skippable or just crash earl. By using the Video Player, I was e.g. not able to play the Video "Archaelogists Rodeo", which is the Kong video. It crashs way too early, you should be actually able to see the archaelogists running for their life.
Reference: https://youtube.com/clip/Ugkx6C2Z9jKVGjirYXnqp85riA_6rRdQSI_-

  • Intro missing
  • throwing the sandwich on F5 torture room
  • tv control room guy chasing for the fire
  • the fight of the director with the actress at the jungle set
  • Kong getting activated
  • when the Kong is on rampage, the scene where he chases the pyramid robbers
  • Kong vs Borx

Attachments (1)

chewy.056 (15.9 KB ) - added by afreickmann 23 months ago.

Download all attachments as: .zip

Change History (4)

comment:1 by bluegr, 23 months ago

Owner: set to bluegr
Resolution: worksforme
Status: newpending

Everything works correctly here. Are you sure this is an actual bug?

Changing to pending (works for me)

comment:2 by afreickmann, 23 months ago

I will double check next weekend, maybe I had a wrong version, but especially the Lost Valley was quite problematic. I never got the scene with the director and the actress, when entering the screen, but this might be an odd side effect to the other #13594 issue.

https://youtube.com/clip/Ugkxe3Pg2j9YyoyKdL7v2aWDz1lHQhVUD6Vn

Anyway, it seems its my trigger happy self, who makes this scenes skipping. But I would call it a bug, as I can reproduce it by pressing the skip button during the scene BEFORE the cutscene. As an example skip the dialogue in the monkey scene and see how the cutscene gets skipped. You can even see it when the Kong moves through the jungle and you press (several seconds before the cutscene) the skip button -> the next cutscene gets skipped.
I assume the skip trigger is not getting reset with every room change, resulting in skipping the next skippable scene.

by afreickmann, 23 months ago

Attachment: chewy.056 added

comment:3 by afreickmann, 23 months ago

Owner: changed from bluegr to afreickmann
Resolution: worksformewontfix
Status: pendingclosed
Note: See TracTickets for help on using tickets.