Opened 5 months ago

Closed 5 months ago

Last modified 5 months ago

#13649 closed defect (worksforme)

CHEWY: Missing subtitles on F5

Reported by: afreickmann Owned by: bluegr
Priority: normal Component: Engine: Chewy
Version: Keywords:
Cc: Game: Chewy: ESC from F5

Description

I don't know why, but the first rooms on F5 don't have subtitles available when you load them directly from the menu. I am also quite sure, room 2 (outside of jail) lost the subtitles also directly. If you load from a save with working subtitles, the bug is not showing up.

When I start the game new (start in jail), I get following messages in the shell, not sure if this is related at all.
WARNING: VocStream::preProcess: Caught 128 as terminator!

Attachments (1)

chewy.001 (16.7 KB ) - added by afreickmann 5 months ago.

Download all attachments as: .zip

Change History (5)

by afreickmann, 5 months ago

Attachment: chewy.001 added

comment:1 by afreickmann, 5 months ago

Sometimes it triggers buggy, sometimes not, something must kill the subtitles.

Ahh, i forgot to mention: the subtitles were never a problem after you reach the other side of the electrified grid.

comment:2 by bluegr, 5 months ago

Owner: set to afreickmann
Resolution: worksforme
Status: newpending

I can't reproduce this. Could you please provide more information on how to reproduce?

comment:3 by bluegr, 5 months ago

Owner: changed from afreickmann to bluegr
Status: pendingclosed

Closing, as this works for me. Feel free to reopen if you can reproduce it

comment:4 by afreickmann, 5 months ago

Couldnt reproduce anymore with recent builds, so I am fine.

Note: See TracTickets for help on using tickets.