#13646 closed defect (invalid)

SCUMM: Wrong audio line called in German FT?

Reported by: GermanTribun Owned by: AndywinXp
Priority: normal Component: Engine: SCUMM
Version: Keywords:
Cc: Game: Full Throttle

Description

Game version: German CD

This is an original interpreter bug. When Ben is in the factory spotted for the first time by the projectionist, her line "Wie lange bist du schon hier?" curiously is spoken with Mureen's voice. Is simply the wrong audio line being called, or did they mess up when recording the audio?

Change History (2)

comment:1 by dwatteau, 15 months ago

I don't have the German version and my ears are not used to German; do you know if it's been fixed in the 2017 remaster?

The same error appears with the very same line, in the French dub (and it wasn't fixed in the 2017 remaster). I guess they messed up when giving dub directions back then. I don't think a replacement exists, because I can only find this piece of text once in the resources, and it looks like the game was simply dubbed line by line instead of scene by scene, since the acting sometimes becomes completely out of place.

Similar mistakes appear in other parts of the game (at least in the French dub); for example Ripburger sometimes laughs with Ben's voice.

Since it appears to be an original dubbing error and not a scripting error, I don't think we'll be able to work around this, unfortunately :(

comment:2 by AndywinXp, 15 months ago

Owner: set to AndywinXp
Resolution: invalid
Status: newclosed

Unfortunately I can confirm that this probably was a dubbing issue, and the correct lines are not available in the files. Closing :(

Note: See TracTickets for help on using tickets.