Opened 8 days ago

Closed 8 days ago

Last modified 8 days ago

#13596 closed defect (invalid)

Sanitarium fineshed!

Reported by: zackmcgerman Owned by: bluegr
Priority: normal Component: Engine: SCUMM
Version: Keywords:
Cc: Game: Sanitarium

Description

Scumm Version windows-x86-64-stable-bdc149bd
3 CD Game, Germany 1997
No Bugs - but it must Savegame new setting.
(Sorry for my bad English.)
Win 10

Change History (2)

comment:1 by bluegr, 8 days ago

Owner: set to bluegr
Resolution: invalid
Status: newclosed

Thanks for the update :)

However, this is not a bug. thus I'm closing the report

comment:2 by criezy, 8 days ago

Thank you.
I have added the information to the release testing page on our wiki.

Note: See TracTickets for help on using tickets.