Opened 4 months ago

Closed 5 days ago

#13573 closed defect (duplicate)

SCUMM/HE: Hitting Esc during sunrise results in wrong palette during next scene (puttputt)

Reported by: Thunderforge Owned by: Thunderforge
Priority: normal Component: Engine: SCUMM
Version: Keywords:
Cc: Game: Putt-Putt Joins the Parade

Description (last modified by Thunderforge)

In Putt-Putt Joins the Parade (puttputt), hitting escape during sunrise results in washed out look during next scene.

Steps to Reproduce

  1. Start the game
  2. Wait past the opening logos and Putt-Putt saying "Come join me on my adventure!")
  3. As the sun begins to rise, hit the Esc key

The result will be the wrong palette and a washed out look during the next scene.

This is demonstrated in the animated gif attached.

Versions Tested

Attachments (2)

scummvm-puttputt-win-00000.png (798.0 KB ) - added by Thunderforge 4 months ago.
Pressing Escape During Sunrise.gif (1.8 MB ) - added by Thunderforge 4 months ago.

Change History (6)

by Thunderforge, 4 months ago

by Thunderforge, 4 months ago

comment:1 by Thunderforge, 4 months ago

Description: modified (diff)

comment:2 by Thunderforge, 4 months ago

Description: modified (diff)

comment:3 by Thunderforge, 4 months ago

Description: modified (diff)

comment:4 by Thunderforge, 5 days ago

Owner: set to Thunderforge
Resolution: duplicate
Status: newclosed

Duplicate of #6710.

Note: See TracTickets for help on using tickets.