Opened 8 months ago

Closed 8 months ago

Last modified 8 months ago

#13517 closed defect (wontfix)

Chewy: subtitles delaying speech

Reported by: afreickmann Owned by: bluegr
Priority: normal Component: Engine: Chewy
Version: Keywords:
Cc: Game: Chewy: ESC from F5

Description (last modified by afreickmann)

The subtitles are slower as the spoken text (20% slower?). This is ok for one liner, but adds up during cutscenes like the feeding scene in the cell.

After checking the text version, it seems to be related to the original script. This would make it harder to fix likely.

Change History (3)

comment:1 by afreickmann, 8 months ago

Description: modified (diff)
Summary: ChewyF5: subtitles delaying speechChewy: subtitles delaying speech

comment:2 by bluegr, 8 months ago

Owner: set to bluegr
Resolution: wontfix
Status: newclosed

Unfortunately, there's not much that can be done here. The original offered either speech or subtitles, not both. There are differences between the text and the corresponding spoken dialog, and we can't fix them - that's the way they are stored.

Speech and subtitles were originally not meant to be available at the same time in this game, so their simultaneous existence is an enhancement in ScummVM.

Closing as wontfix

comment:3 by afreickmann, 8 months ago

Totally understand this, but this might cause issues in the UX in the future. Not sure, if we could maybe include an info box for the users, when they activate subtitles that this is considered a feature and not a bug.

Note: See TracTickets for help on using tickets.