Opened 5 months ago

Closed 4 months ago

#13476 closed defect (fixed)

SCUMM: FT: Sound glitch

Reported by: ctoroman Owned by: AndywinXp
Priority: normal Component: Engine: SCUMM
Version: Keywords:
Cc: Game: Full Throttle

Description

OS: Windows 10 x64
ScummVM 2.6.0git5781-g2657061bfd3 (May 13 2022 04:48:03)

At the very beginning of the game, when Ben is talking to Ripburger at the bar and Ripburger says "Great idea!", the phrase ends after the word "Great"

Change History (10)

comment:1 by AndywinXp, 5 months ago

Hi! I can't reproduce this one: he says "excellent idea" and I can't get it to be cut off, do you have a localized version of the game?

Last edited 5 months ago by AndywinXp (previous) (diff)

comment:2 by ctoroman, 5 months ago

Hi!

Yes, I use the Russian version, translation by Akella
I tried the English version, everything is fine
I tried the Russian version, translated by 7-Wolf, everything is fine too

It turns out that the problem is only with one of the translations

comment:3 by AndywinXp, 5 months ago

Okay, does this peculiarity happen with the original exe too? Where can I find this translation?

Last edited 5 months ago by AndywinXp (previous) (diff)

comment:4 by ctoroman, 5 months ago

Last edited 4 months ago by ctoroman (previous) (diff)

comment:6 by ctoroman, 4 months ago

I watched the error, it seems to me that the phrase is cut off at the moment the video scene changes. I tried on ScummVM version 2.5.1. When the video scene has already changed (Ripburger goes to the car), his phrase still sounds.

comment:7 by AndywinXp, 4 months ago

Thanks for the follow up. I think I know what the problem is and I'll try to fix it in the next hours. In the meantime please remove that link, I am afraid we can't allow it here

comment:8 by AndywinXp, 4 months ago

Hi, I have pushed a fix, see if it works for you, and if it does let me know so I can close the ticket

comment:9 by ctoroman, 4 months ago

Yes, it's all right now. Thank You very much!

comment:10 by AndywinXp, 4 months ago

Owner: set to AndywinXp
Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.