Opened 16 years ago

Closed 16 years ago

Last modified 10 years ago

#1343 closed defect (outdated)

MIVGA: Missing cursor, script hangs

Reported by: SF/duskomihajlovic Owned by: fingolfin
Priority: normal Component: Engine: SCUMM
Keywords: script Cc:
Game: Monkey Island 1

Description

Upon giving Meat with condiment to Poodles, the
crosshair is not shown anymore, and game doesn't
respond to any input.
The scipt of poodles falling to sleep is shown, but the
text of the action "GIVE MEAT ... TO ..." is not removed.
The same happens regardless of the savegame position.
Can't go on with the game!!!

Tried the same with the original EGA version, and the
bug is reproduced in the same manner!!!

I'm using scummVM 0.5.1, on Windows XP, (downloaded
as win installer, not compiled by myself...), on AMD
Athlon 1800+.

The SCummVM console says something like 'script 201
ends with override/cutscene'.

Ticket imported from: #860930. Ticket imported from: bugs/1343.

Change History (7)

comment:1 Changed 16 years ago by fingolfin

Status: newpending

comment:2 Changed 16 years ago by fingolfin

To quote the bug submission page (i.e. the web page you filed the
bug report on):

"Secondly, try out the latest CVS/daily build. The bug may
already have been fixed. "
and also:
"- Attach a save game if possible"

comment:3 Changed 16 years ago by fingolfin

To quote the bug submission page (i.e. the web page you filed the
bug report on):

"Secondly, try out the latest CVS/daily build. The bug may
already have been fixed. "
and also:
"- Attach a save game if possible"

comment:4 Changed 16 years ago by fingolfin

Summary: SOMIVGA Missing cursor, script hangsMIVGA: Missing cursor, script hangs

comment:5 Changed 16 years ago by SF/duskomihajlovic

Resolution: fixed
Status: pendingclosed

comment:6 Changed 16 years ago by SF/duskomihajlovic

Oooops...

Yep, I've tried the current build (0.5.7) and it works fine...

Phew...

Sorry, I'm a bit new and a bit panicked since it didn't work...

comment:7 Changed 10 years ago by Kirben

Owner: set to fingolfin
Resolution: fixedoutdated
Note: See TracTickets for help on using tickets.