Opened 16 years ago

Closed 16 years ago

Last modified 11 months ago

#1333 closed defect (duplicate)

ALL: crash when clicking the F5 options menu (regression)

Reported by: SF/logicdeluxe Owned by: fingolfin
Priority: normal Component: GUI
Keywords: Cc:
Game:

Description

ScummVM 0.5.7cvs (Dec 11 2003 21:11:24) windows
This did not happen with ScummVM 0.5.5cvs (Dec 5 2003
11:17:18)
ScummVM crashes immediate when the "Options" button is
clicked in the F5 menu. The "Options" menu in the
launcher still works fine.
There is no output to the console regarding this, just
a popup error massage box appears.
This is the output, I got at the crash (English
translation in brackets):
SCUMMVM verursachte einen Stapelfehler in Modul
SCUMMVM.EXE bei 0187:00465357. (SCUMMVM caused a stack
failure in modul SCUMMVM.EXE)
Register:
EAX=00666614 CS=0187 EIP=00465357 EFLGS=00010202
EBX=00b21640 SS=018f ESP=007f2000 EBP=007f2018
ECX=d8b6e500 DS=018f ESI=00b21640 FS=5027
EDX=00b21640 ES=018f EDI=00000001 GS=0000
Bytes bei CS:EIP:
ff 50 34 83 c4 08 8b 43 70 80 b8 74 f5 00 00 00
Stapelwerte: (values on stack)
00b21640 00000000 00000000 00000000 00000000 00b21640
007f2038 0046535a 00b21640 00000000 00000000 00000000
00000000 00b21640 007f2058 0046535a

Ticket imported from: #858633. Ticket imported from: bugs/1333.

Change History (4)

comment:1 by SF/logicdeluxe, 16 years ago

Summary: ScummVM 0.5.5cvs (Dec 5 2003 11:17:18)ALL: crash when clicking the F5 options menu (regression)

comment:2 by fingolfin, 16 years ago

Owner: set to fingolfin
Resolution: duplicate
Status: newclosed

comment:3 by fingolfin, 16 years ago

This has already been fixed yesterday (duplicate of bug #858262)

comment:4 by digitall, 11 months ago

Component: --Unset--GUI
Note: See TracTickets for help on using tickets.