Opened 2 years ago

Closed 15 months ago

#13326 closed defect (invalid)

AGS: Mages Initation Beta

Reported by: ns394 Owned by: criezy
Priority: normal Component: Engine: AGS
Version: Keywords:
Cc: Game:

Description

I have tried using Mages Initiation (Full GOG Version) in the last Daily Builds!
Unfortunately it cannot be started, since ScummVM recognizes an exspired BETA-Version

Change History (4)

comment:1 by criezy, 2 years ago

Can you give more precision about the issue you have?

  • On what system are you trying to use ScummVM?
  • Which version of the game (Windows, macOS, Linux) are you trying to use?
  • Are you getting an error message? What makes you think ScummVM recognises the game as an expired beta version?
  • What do you have in the log file after trying to add the game to ScummVM, or when trying to start it?

To find the log file on your system, see https://docs.scummvm.org/en/v2.5.1/help/report_bugs.html#the-scummvm-log-file

We have no specific detection for an expired beta version in ScummVM. So I suspect the game itself may be telling you that. Are you sure you have an up to date version from GOG?
I have the version from GOG as well, and I just checked today after making sure I have the latest version, that it is properly detected and that I can start it.

comment:2 by aquadran, 21 months ago

Summary: Mages Initation BetaAGS: Mages Initation Beta

comment:3 by tag2015, 15 months ago

This was a Kickstarter funded game, so it's possible that the OP had a beta version (maybe misdetected as the GOG release?). However, as the full game was released years ago I don't see the point of using a beta version...

@criezy This weird bug can be closed, maybe?

comment:4 by criezy, 15 months ago

Owner: set to criezy
Resolution: invalid
Status: newclosed

I agree that this can be closed. Without feedback from the user to clarify the question marks, there is nothing we can do.

I was a backer, and there was indeed a beta testing version available to some backers, but from what I remember it was only on Steam (at least initially, but maybe added to GOG later on). But my best guess is that the OP indeed used that version by mistake.

Note: See TracTickets for help on using tickets.