Opened 18 years ago

Closed 18 years ago

Last modified 11 months ago

#133 closed defect (invalid)

MI 2 FR crash just before the part one

Reported by: SF/drebon Owned by: SF/ender
Priority: high Component: Engine: SCUMM
Keywords: Cc:
Game: Monkey Island 2

Description

Well with the latest win32 CVS daily snapshot
available for download in the download section and the
French version of Monkey 2 I get that damn crash just
before the part 1 screen with that message :
"error(4:204:0x12A6D): Script 128 chaining with active
cutscene/override!"
This is very systematical since that new version...
Even thougt all savestate seems to work but since most
of my states are bugs states....
Here is a savestate taken a few time before the bug

Ticket imported from: #539920. Ticket imported from: bugs/133.

Attachments (1)

monkey2.s00 (34.1 KB ) - added by SF/drebon 18 years ago.

Download all attachments as: .zip

Change History (5)

by SF/drebon, 18 years ago

Attachment: monkey2.s00 added

comment:1 by SF/drebon, 18 years ago

Owner: set to SF/ender
Priority: normalhigh

comment:2 by SF/ender, 18 years ago

Resolution: invalid
Status: newclosed

comment:3 by SF/ender, 18 years ago

We know about this, it's caused by ongoing work in the
cutscene/override code.

comment:4 by digitall, 11 months ago

Component: Engine: SCUMM
Game: Monkey Island 2
Note: See TracTickets for help on using tickets.