Opened 2 years ago

Closed 15 months ago

#13290 closed defect (invalid)

ZVISION: Grand Inquisitor (CD/Macintosh/English) is added twice by the Launcher with mass add

Reported by: i30817 Owned by: tag2015
Priority: normal Component: Engine: ZVision
Version: Keywords: detection
Cc: Game:

Description (last modified by i30817)

[zgi-mac]
platform=macintosh
gameid=zgi
description=Zork: Grand Inquisitor (CD/Macintosh/English)
language=en
extra=CD
path=/media/i3/Mordred/Games/ScummVM/zork_grand_inquisitor/zgi
engineid=zvision
guioptions=gameOption1 gameOption2 gameOption4 lang_English

[zgi-mac-1]
platform=macintosh
gameid=zgi
description=Zork: Grand Inquisitor (CD/Macintosh/English)
language=en
extra=CD
path=/media/i3/Mordred/Games/ScummVM/zork_grand_inquisitor
engineid=zvision
guioptions=gameOption1 gameOption2 gameOption4 lang_English

Change History (4)

comment:1 by i30817, 2 years ago

Description: modified (diff)
Summary: Zork: Grand Inquisitor (CD/Macintosh/English) is added twice by the LauncherZork: Grand Inquisitor (CD/Macintosh/English) is added twice by the Launcher with mass add

comment:2 by digitall, 22 months ago

Component: --Unset--Engine: ZVision
Keywords: detection added; Launcher removed
Summary: Zork: Grand Inquisitor (CD/Macintosh/English) is added twice by the Launcher with mass addZVISION: Grand Inquisitor (CD/Macintosh/English) is added twice by the Launcher with mass add

comment:3 by tag2015, 15 months ago

This is is not a bug, the files are misplaced. You probably just copied the contents of the 2 CDs to that folder, you need to follow the layout indicated on the wiki (you won't have a zgi subfolder, then)
https://wiki.scummvm.org/index.php?title=Zork:_Grand_Inquisitor#Required_data_files

comment:4 by tag2015, 15 months ago

Owner: set to tag2015
Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.