Opened 2 years ago

Last modified 14 months ago

#13278 new defect

SCUMM: Indiana Jones 3 and Loom Amiga versions - No Sound

Reported by: ns394 Owned by: AndywinXp
Priority: normal Component: Engine: SCUMM
Version: Keywords:
Cc: Game: Indiana Jones 3

Description

No sound in "Indiana Jones and the Last Crusade" and "Loom" (AMIGA versions).
Works perfect in 2.5.1, but no longer in daily builds since 2.6.0.

Change History (4)

comment:1 by eriktorbjorn, 22 months ago

Does this still happen? I don't have the Amiga versions myself, but I asked @athrxx who said he gets sound in both of them.

comment:2 by aquadran, 21 months ago

Summary: Indiana Jones 3 and Loom Amiga versions - No SoundSCUMM: Indiana Jones 3 and Loom Amiga versions - No Sound

comment:3 by AndywinXp, 14 months ago

Owner: set to AndywinXp
Resolution: invalid
Status: newclosed

I get music in both of them too, on three different devices. I guess we can close this.

comment:4 by gabberhead, 14 months ago

Resolution: invalid
Status: closednew

i added today all the amiga versions lucasgames adventures to scummvm. all games have sound and no music, but only last crusade and loom not. i tried everything, but there is no music and sound for both games. tried with the newest daily build and official version 2.6.1. i am on windows 11.

edit:
i tried 2.5.1 and with his version both games now also have sound and music.

edit 2:
i found the problem. in the global option i have under volume option all 3 options on max 256. reducing it to 255 now both games also have sound and music with version 2.6.1 and the newest daily build. why this happens only for last crusade and loom, i dont know.

Last edited 14 months ago by gabberhead (previous) (diff)
Note: See TracTickets for help on using tickets.