Opened 8 months ago

Closed 8 months ago

#13265 closed defect (duplicate)

TWINE: Tank Stuck in Hamalayi Mountains assault

Reported by: Bottox Owned by: mgerhardy
Priority: blocker Component: Engine: TwinE
Version: Keywords:
Cc: Game: Little Big Adventure

Description

Scummvm v2.51 Android. LBA EU CD (FR).
The tank is stuck on the first small climb just before the end of the screen.

Change History (5)

comment:1 by Bottox, 8 months ago

Summary: Tank Stuck in Hamalayi Mountains assaultTWINE : Tank Stuck in Hamalayi Mountains assault

comment:2 by Bottox, 8 months ago

Summary: TWINE : Tank Stuck in Hamalayi Mountains assaultTWINE: Tank Stuck in Hamalayi Mountains assault

comment:3 by Bottox, 8 months ago

Component: --Unset--Engine: TwinE

comment:4 by vvs-, 8 months ago

This is a duplicate of #13177 and was already fixed in git master.

comment:5 by mgerhardy, 8 months ago

Owner: set to mgerhardy
Resolution: duplicate
Status: newclosed

Thanks a lot for your report. As vvs said - already fixed in master. Please try to update to a nightly build - your save games should still work. Closing this one now.

Note: See TracTickets for help on using tickets.