Opened 7 months ago

Closed 7 months ago

#13233 closed defect (duplicate)

Unknown game variant for myst3

Reported by: menschel Owned by: bluegr
Priority: normal Component: Engine: Myst3
Version: Keywords: unknown-game
Cc: menschel Game: Myst 3: Exile

Description

Hello,

I own a hard copy of Myst3 DVD, copied the contents on HDD and then tried to get ScummVM 2.5.1 to recognize it.

Essentially it is a DVD with Myst Masterpiece Edition, Riven and Myst 3 Exile. German locale. EAN 4012160343183

What is my job on this Ticket?

This is the output of ScummVM 2.5.1.
############################################################
The game in 'Exile_DVD' seems to be an unknown game variant.

Please report the following data to the ScummVM team at https://bugs.scummvm.org/ along with the name of the game you tried to add and its version, language, etc.:

Matched game IDs for the myst3 engine: myst3-win

{"RSRC.m3r", 0, "a2c8ed69800f60bf5667e5c76a88e481", 1223862},
{"ENGLISH.m3t", 0, "74726de866c0594d3f2a05ff754c973d", 3407120},

############################################################

Change History (2)

comment:1 by menschel, 7 months ago

Component: --Unset--Engine: Myst3

comment:2 by bluegr, 7 months ago

Owner: set to bluegr
Resolution: duplicate
Status: newclosed

Duplicate of #13202:

You got the DVD version, but you haven't chosen the language that you want. You need to copy and rename the appropriate language.m3u file.

Check the game page for information:
https://wiki.scummvm.org/index.php?title=Myst_III:_Exile

Closing as duplicate

Note: See TracTickets for help on using tickets.