Opened 16 years ago

Closed 16 years ago

#1317 closed defect (invalid)

DOTT: Room 57

Reported by: SF/kahless81 Owned by: fingolfin
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Day of the Tentacle

Description

when i try to go to the Crono-John scene in the future
with the girl, it gives me the error Room 57 not found in
tentacle.001 but it works fine when played from the
original... Any help?
email : mathewgwillis@icqmail.com

btw here is the save from right before. could someone
else test it for me? Its slot 80, the last one.

Ticket imported from: #851798. Ticket imported from: bugs/1317.

Attachments (1)

tentacle.s80 (83.5 KB ) - added by SF/kahless81 16 years ago.
Slot 80 right before error, go right when loaded.

Download all attachments as: .zip

Change History (8)

by SF/kahless81, 16 years ago

Attachment: tentacle.s80 added

Slot 80 right before error, go right when loaded.

comment:1 by fingolfin, 16 years ago

Wrong tracker.

comment:2 by fingolfin, 16 years ago

To process your bug report appropriately, we need you to
provide the following additional information:

* ScummVM version (PLEASE test the latest CVS/Daily build)
* Bug details, including instructions on reproducing it
* Language of game (English, German, ...)
* Version of game (talkie, floppy, ...)
* Platform and Compiler (Win32, Linux, MacOS, ...)
* Attach a save game if possible
* If this bug only occurred recently, please note the last
version without the bug, and the first version including
the bug. That way we can fix it quicker by looking at the
changes made.

This should only take you a little time but will make it much easier for
us to process your bug report in a way that satisfies both you and us.

Thank you for your support!

comment:3 by fingolfin, 16 years ago

Component: Engine: SCUMM
Game: Day of the Tentacle
Status: newpending
Summary: DOTT : Room 57DOTT: Room 57

comment:4 by eriktorbjorn, 16 years ago

I can load the savegame with ScummVM 0.5.1 and the English
CD (i.e. "talkie") version of DOTT. If I try to load it with
the development version, I get a "too many nested scripts"
error, which may mean savegame compatibility broke again.

Anyway, I can't reproduce the bug with 0.5.1. Could it be
that your tentacle.001 has become corrupt or truncated or
something? Mine is almost 11 MB.

comment:5 by SF/kahless81, 16 years ago

Status: pendingnew

comment:6 by SF/kahless81, 16 years ago

Sorry, didn't mean to put in this tracker, and i figured out my
cd was messed up. I tried a friends and it workd, so i make a
backup of his and i finished the game yesterday... Thx
anyway :)

comment:7 by fingolfin, 16 years ago

Owner: set to fingolfin
Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.